Skip to content

Lavalink with SSL


v4 is not backwards compatible with v3.

v4 introduce a breaking changes that affects all library that are using v3 API. You must update your bot library to support v4!

Hosted by @ GGLVXD

Version 4.0.5

Host : lavalink.gglvxd.eu.org
Port : 443
Password : "https://dsc.gg/idiotspawnpoint"
Secure : true   

Hosted by @ AjieDev

Version 3.7.11
Stat - Up - AVGP
For Non SSL take a look here.

Host : lava-v3.ajieblogs.eu.org
Port : 443
Password : "https://dsc.gg/ajidevserver"
Secure : true   
Version 4.0.4
Stat - Up - AVGP
Host : lava-v4.ajieblogs.eu.org
Port : 443
Password : "https://dsc.gg/ajidevserver"
Secure : true 

Hosted by @ LexM8#0424

Version 3.7.10

Host : lavalink.lexnet.cc
Port : 443
Password : "lexn3tl@val!nk"
Secure : true

Version 3.7.10

Host : eu-lavalink.lexnet.cc
Port : 443
Password : "lexn3tl@val!nk"
Secure : true

Version 3.7.10

Host : oce-lavalink.lexnet.cc
Port : 443
Password : "lexn3tl@val!nk"
Secure : true

Hosted by @ Weiss Owl

Version 4 ・[ 5 Plugins ]・Uptime StatusDiscord

UptimePingStatus

Host : lavalink4.alfari.id
Port : 443
Password : "catfein"
Secure : true

Hosted By @ SkyBlox Systems LTD

Version 3.x ・ Uptime

Host : lavalink1.skybloxsystems.com
Port : 443
Password : "s4DarqP$&y"
Secure : true
Host : lavalink2.skybloxsystems.com
Port : 443
Password : "s4DarqP$&y"
Secure : true
Host : lavalinkbackup.skybloxsystems.com
Port : 443
Password : "s4DarqP$&y"
Secure : true